Author Topic: Collision Domain  (Read 2170 times)

0 Members and 1 Guest are viewing this topic.

Offline mike_g

  • Amiga 1200
  • ****
  • Posts: 435
  • Karma: 34
    • View Profile
Collision Domain
« on: August 27, 2007 »
This has nothing to do with networking, but it looked kind of cool so I thought I'd try and make a demo out of it.
Download Here

Offline Stonemonkey

  • Pentium
  • *****
  • Posts: 1310
  • Karma: 96
    • View Profile
Re: Collision Domain
« Reply #1 on: August 27, 2007 »
looks interesting but i get a MAV just after the 'signals?' start moving around.

Offline mike_g

  • Amiga 1200
  • ****
  • Posts: 435
  • Karma: 34
    • View Profile
Re: Collision Domain
« Reply #2 on: August 27, 2007 »
Hmm, that might be cos I'm using WritePixelFasts. Although they should all be done in the screen  :-\ Anyway, I'll upload a new version using WritePixel. Hopefully that should fix it.

Offline mike_g

  • Amiga 1200
  • ****
  • Posts: 435
  • Karma: 34
    • View Profile
Re: Collision Domain
« Reply #3 on: August 27, 2007 »
Err. Can I edit the file I uploaded or would I have to create a new upload? I cant seem to find how to do this :(

For the meantime I uploaded a (hopefully) fixed version to my sitesled account. You should be able to get it Here.

Cheers.

Offline Jim

  • Founder Member
  • DBF Aficionado
  • ********
  • Posts: 5301
  • Karma: 402
    • View Profile
Re: Collision Domain
« Reply #4 on: August 27, 2007 »
You should be able to click 'modify' at the top right of your post, then bottom left you can modify the attachments.
Again, looks interesting, but this new one still crashes with a MAV at 'initialising ping sequence'.  :-\
Try running it with debug mode switched on.

Jim
Challenge Trophies Won:

Offline mike_g

  • Amiga 1200
  • ****
  • Posts: 435
  • Karma: 34
    • View Profile
Re: Collision Domain
« Reply #5 on: August 27, 2007 »
Ok, sorry about that. I'll get this fixed tomorrow, as right now I'm off out. Cheers.

Offline Jim

  • Founder Member
  • DBF Aficionado
  • ********
  • Posts: 5301
  • Karma: 402
    • View Profile
Re: Collision Domain
« Reply #6 on: August 27, 2007 »
You have absolutely no need to apologise :) Have a good evening!
Jim
Challenge Trophies Won:

Offline Paul

  • Pentium
  • *****
  • Posts: 1490
  • Karma: 47
    • View Profile
Re: Collision Domain
« Reply #7 on: September 20, 2007 »
This looks cool and i would realy like to see it, also get a mav during the ping and the other file is gone.
I will bite you - http://s5.bitefight.se/c.php?uid=31059
Challenge Trophies Won:

Offline mike_g

  • Amiga 1200
  • ****
  • Posts: 435
  • Karma: 34
    • View Profile
Re: Collision Domain
« Reply #8 on: October 09, 2007 »
Hey paul, sorry about that. I got a new laptop with vista on it and I have been getting the MAVs too. The annoying thing is that its also crashes the IDE, which makes the problem hard to debug, and I removed all the read/write pixelfasts from it. Hopefully I'll get around to fixing this, but I'm working on other stuff atm. Cheers.